Jun 18, 2019, 01:06 am

Forum Upgrade

Started by CC, Feb 08, 2019, 05:23 am

Previous topic - Next topic

rkwedge

Quote from: sillyboob on Mar 19, 2019, 05:35 pmAre people able to login to the Forum on an iPhone since the Forum upgrade?  Tried to today and received an error.
yes, just tried it and it worked fine for me.
It's the art of feelin' naked in your clothes

sillyboob

Quote from: rkwedge on Mar 19, 2019, 05:48 pm
Quote from: sillyboob on Mar 19, 2019, 05:35 pmAre people able to login to the Forum on an iPhone since the Forum upgrade?  Tried to today and received an error.
yes, just tried it and it worked fine for me.

Tried again just now and was able to login.  But I am seeing the "Not Secure" in the web address window.
2012: 8/3  2015: 1/31  2/1  2/3  8/14  2017: 2/4  2/5  2/7  7/7  2018: 3/2  3/3  3/5

CC

Quote from: sillyboob on Mar 20, 2019, 10:36 am
Quote from: rkwedge on Mar 19, 2019, 05:48 pm
Quote from: sillyboob on Mar 19, 2019, 05:35 pmAre people able to login to the Forum on an iPhone since the Forum upgrade?  Tried to today and received an error.
yes, just tried it and it worked fine for me.

Tried again just now and was able to login.  But I am seeing the "Not Secure" in the web address window.

That's google's standard message these days for non-ssl sites. Might change it to ssl in the near future. In the meantime don't worry about it, login details are still encrypted.

CC

Quote from: sillyboob on Mar 19, 2019, 05:35 pmAre people able to login to the Forum on an iPhone since the Forum upgrade?  Tried to today and received an error.

I found out what causes the error. you probably entered through mymorningjacket.net instead of http://forum.mymorningjacket.net. make sure you update any shortcuts to http://forum.mymorningjacket.net
that should solve it.

sillyboob

Quote from: CC Baxter on Mar 22, 2019, 12:16 pm
Quote from: sillyboob on Mar 19, 2019, 05:35 pmAre people able to login to the Forum on an iPhone since the Forum upgrade?  Tried to today and received an error.

I found out what causes the error. you probably entered through mymorningjacket.net instead of http://forum.mymorningjacket.net. make sure you update any shortcuts to http://forum.mymorningjacket.net
that should solve it.

Not sure what I did differently, but I was able to login the next day.  Thanks for all the hard work you do on the forum.
2012: 8/3  2015: 1/31  2/1  2/3  8/14  2017: 2/4  2/5  2/7  7/7  2018: 3/2  3/3  3/5

CC

you're now able to upload images to use as your profile image.
(click on your name in the top bar > forum profile)
don't worry about the max size, it will automatically resize.

ericm

Anyone else having trouble checking their messages? Seems like every time I click  on my messages to check them I get a "loading....." message but they never actually load. Probably happens nine out of ten times I check, maybe more.
"Where's Jim going?"

CC

Quote from: ericm on Apr 21, 2019, 03:10 pmAnyone else having trouble checking their messages? Seems like every time I click  on my messages to check them I get a "loading....." message but they never actually load. Probably happens nine out of ten times I check, maybe more.

no issues here but i'll have a look.
does this direct link work ok?
http://forum.mymorningjacket.net/index.php?action=pm

ericm

Quote from: CC on Apr 21, 2019, 05:06 pm
Quote from: ericm on Apr 21, 2019, 03:10 pmAnyone else having trouble checking their messages? Seems like every time I click  on my messages to check them I get a "loading....." message but they never actually load. Probably happens nine out of ten times I check, maybe more.

no issues here but i'll have a look.
does this direct link work ok?
http://forum.mymorningjacket.net/index.php?action=pm

Yes it works perfectly. Thanks. 👍🏻
"Where's Jim going?"

sillyboob

Quote from: CC on Apr 21, 2019, 05:06 pm
Quote from: ericm on Apr 21, 2019, 03:10 pmAnyone else having trouble checking their messages? Seems like every time I click  on my messages to check them I get a "loading....." message but they never actually load. Probably happens nine out of ten times I check, maybe more.

no issues here but i'll have a look.
does this direct link work ok?
http://forum.mymorningjacket.net/index.php?action=pm

Worked for me as well.
2012: 8/3  2015: 1/31  2/1  2/3  8/14  2017: 2/4  2/5  2/7  7/7  2018: 3/2  3/3  3/5